update README with python requirement
authorThomas Waldmann <tw AT waldmann-edv DOT de>
Sun, 19 May 2013 20:43:34 +0200
changeset 10233e6008c6e22
parent 101 a8c36202d0da
child 103 bda2eb488211
update README with python requirement
README
     1.1 --- a/README	Sun May 19 20:39:47 2013 +0200
     1.2 +++ b/README	Sun May 19 20:43:34 2013 +0200
     1.3 @@ -16,7 +16,7 @@
     1.4     http://hg.moinmo.in/EmeraldTree/
     1.5     http://svn.effbot.org/public/elementtree-1.3/
     1.6  
     1.7 -Please note: EmeraldTree works with Python 2.4 (or later).
     1.8 +Please note: EmeraldTree works with Python 2.7 or >=3.3.
     1.9  
    1.10  Changes are (c) by their authors (see also source files) and licensed
    1.11  under the same Python (MIT style) license as ElementTree (see below):