comparison moin.spec @ 6012:f252fdf1a58e

moin.spec: maybe it still works with 2.5, but definitely no guarantees on 2.4
author Thomas Waldmann <tw AT waldmann-edv DOT de>
date Sun, 05 Jan 2014 04:01:51 +0100
parents 86614c2358ff
children 8441db884779
comparison
equal deleted inserted replaced
6011:0fe01a3a2c32 6012:f252fdf1a58e
31 URL: http://moinmo.in/ 31 URL: http://moinmo.in/
32 BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n) 32 BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
33 33
34 BuildArchitectures: noarch 34 BuildArchitectures: noarch
35 BuildRequires: python-devel 35 BuildRequires: python-devel
36 Requires: python >= 2.4 36 Requires: python >= 2.5
37 37
38 %description 38 %description
39 39
40 A WikiWikiWeb is a collaborative hypertext environment, with an 40 A WikiWikiWeb is a collaborative hypertext environment, with an
41 emphasis on easy access to and modification of information. MoinMoin 41 emphasis on easy access to and modification of information. MoinMoin
62 %defattr(-,root,root) 62 %defattr(-,root,root)
63 /usr 63 /usr
64 %doc README docs/CHANGES docs/INSTALL.html docs/UPDATE.html docs/licenses/COPYING 64 %doc README docs/CHANGES docs/INSTALL.html docs/UPDATE.html docs/licenses/COPYING
65 65
66 %changelog 66 %changelog
67 * Sun Jan 5 2014 Thomas Waldmann
68 - Raised requirement to Python 2.5
69
67 * Sun Feb 15 2009 Thomas Waldmann 70 * Sun Feb 15 2009 Thomas Waldmann
68 - Raised requirement to Python 2.4 71 - Raised requirement to Python 2.4
69 - Removed references to Python 1.5 72 - Removed references to Python 1.5
70 - Fixed doc files. 73 - Fixed doc files.
71 74