comparison docs/CHANGES @ 5834:f3b6bb629ca1

be more clear about the werkzeug required if one still runs python 2.4
author Thomas Waldmann <tw AT waldmann-edv DOT de>
date Wed, 22 Feb 2012 17:36:25 +0100
parents 5f2a92862778
children 3ae216a66dd8
comparison
equal deleted inserted replaced
5833:3644f30574e0 5834:f3b6bb629ca1
25 HINT: Python >= 2.5 is maybe required! 25 HINT: Python >= 2.5 is maybe required!
26 To use all the code that is bundled in the MoinMoin download release, 26 To use all the code that is bundled in the MoinMoin download release,
27 you are required to have Python >= 2.5 now. This is primarily due to 27 you are required to have Python >= 2.5 now. This is primarily due to
28 werkzeug 0.8 requiring it. Also, because Python 2.4 is rather rare these 28 werkzeug 0.8 requiring it. Also, because Python 2.4 is rather rare these
29 days, moin 1.9.4 did not get tested on Python 2.4. So if you still must 29 days, moin 1.9.4 did not get tested on Python 2.4. So if you still must
30 run it on 2.4, try replacing MoinMoin/support/werkzeug with some werkzeug 30 run it on 2.4, try replacing MoinMoin/support/werkzeug with werkzeug version
31 version < 0.8 and hope the best. Contact us if it does not work. 31 0.7.x and hope the best. Contact us if it does not work.
32 Python requirements might be different for (linux or other) distribution 32 Python requirements might be different for (linux or other) distribution
33 packages, depending on the werkzeug version they use. Usually you do 33 packages, depending on the werkzeug version they use. Usually you do
34 not have to care then, because the package maintainer already did it for you. 34 not have to care then, because the package maintainer already did it for you.
35 35
36 Fixes: 36 Fixes: