diff docs/CHANGES @ 179:2267638ceedd 1.5.0beta1

1.5.0beta1 release imported from: moin--main--1.5--patch-181
author Thomas Waldmann <tw@waldmann-edv.de>
date Mon, 31 Oct 2005 21:11:47 +0000
parents 92e3a82bfe3e
children 56d74783ea93
line wrap: on
line diff
--- a/docs/CHANGES	Mon Oct 31 20:40:54 2005 +0000
+++ b/docs/CHANGES	Mon Oct 31 21:11:47 2005 +0000
@@ -1,7 +1,7 @@
 MoinMoin Version History
 ========================
 
-Version moin--main--1.5:
+Version 1.5.0beta1:
     * Requirements changed to require Python >= 2.3. We recommend that
       you use the latest Python release you can get. The reason we
       dropped 2.2.2 support is because no developer or tester uses this