diff docs/REQUIREMENTS @ 5808:6e0a686893c3

raise werkzeug minimum requirement because of bugs in < 0.7
author Thomas Waldmann <tw AT waldmann-edv DOT de>
date Sat, 03 Dec 2011 03:50:21 +0100
parents 2e7f76626b58
children 0e58d9bcd3bd
line wrap: on
line diff
--- a/docs/REQUIREMENTS	Sat Dec 03 02:10:19 2011 +0100
+++ b/docs/REQUIREMENTS	Sat Dec 03 03:50:21 2011 +0100
@@ -109,7 +109,10 @@
 werkzeug (WSGI toolkit)
 =======================
 shipped: 0.8.1
-minimum: 0.6.1
+minimum: 0.7.0
+
+Note: >= 0.6.1 will also likely work if the missing "import sys" in
+      posixemulation.py is patched.
 
 
 xappy (High-Level Python library for Xapian)