diff MoinMoin/theme/__init__.py @ 4617:8a3c0c726d66

remove some references to py 2.3/2.4 - 2.4 is the minimum now anyway
author Thomas Waldmann <tw AT waldmann-edv DOT de>
date Sun, 01 Mar 2009 04:11:08 +0100
parents 910474dded06
children 9a26c69ccf5a
line wrap: on
line diff
--- a/MoinMoin/theme/__init__.py	Sun Mar 01 03:49:09 2009 +0100
+++ b/MoinMoin/theme/__init__.py	Sun Mar 01 04:11:08 2009 +0100
@@ -14,7 +14,7 @@
 modules = pysupport.getPackageModules(__file__)
 
 # Check whether we can emit a RSS feed.
-# RSS is broken on plain Python 2.3.x/2.4.x, and works only when installing PyXML.
+# RSS is broken on plain Python 2.4.x, and works only when installing PyXML.
 # News: A user reported that the RSS is valid when using Python 2.5.1 on Windows.
 import sys, xml
 rss_supported = sys.version_info[:3] >= (2, 5, 1) or '_xmlplus' in xml.__file__