diff docs/REQUIREMENTS @ 5801:8de563c487be

upgrade werkzeug to 0.8.1, document current bundled version and current minimum requirement (0.6, for py 2.7 compatibility)
author Thomas Waldmann <tw AT waldmann-edv DOT de>
date Thu, 01 Dec 2011 01:34:45 +0100
parents 75b255f5d152
children dba48cb280f9
line wrap: on
line diff
--- a/docs/REQUIREMENTS	Sat Mar 12 23:48:11 2011 +0100
+++ b/docs/REQUIREMENTS	Thu Dec 01 01:34:45 2011 +0100
@@ -108,11 +108,8 @@
 
 werkzeug (WSGI toolkit)
 =======================
-shipped: 0.5.1 with a few patches
-minimum: 0.5.1 will work, maybe 0.5 and 0.6.x also
-
-Note: for Python 2.7 compatibility you will either need to use the bundled and
-patched 0.5.1 or try werkzeug >= 0.6. See moin/1.9 repo cs 5721:a4a7f275b7b3.
+shipped: 0.8.1
+minimum: 0.6
 
 
 xappy (High-Level Python library for Xapian)