view .hgignore @ 6128:561b7a9c2bd9

fix wrong digestmod of hmac.new calls stdlib default is md5, but we need sha1. this bug was introduced when removing python_compatibility module usage in changeset 500f68d3e2fd594b2f4ea4a272b828a07d9eac1d.
author Thomas Waldmann <tw AT waldmann-edv DOT de>
date Tue, 01 Nov 2016 17:56:32 +0100
parents 12d27670e274
children
line wrap: on
line source

.*\.py[co]$
^dist/
^tests/wiki/
^wiki/underlay/
^wiki/data/edit-log
^wiki/data/event-log
^wiki/data/user/
^wiki/data/cache/
^wikiconfig_local.*
^wikiserverconfig_local.*
^MoinMoin/i18n/POTFILES(\.in)?$
.coverage
^.project
^.pydevproject
^.settings
^MANIFEST
.DS_Store