view setup.cfg @ 6128:561b7a9c2bd9

fix wrong digestmod of hmac.new calls stdlib default is md5, but we need sha1. this bug was introduced when removing python_compatibility module usage in changeset 500f68d3e2fd594b2f4ea4a272b828a07d9eac1d.
author Thomas Waldmann <tw AT waldmann-edv DOT de>
date Tue, 01 Nov 2016 17:56:32 +0100
parents c0f6dd7ad078
children
line wrap: on
line source

# MoinMoin - Distutils config
#
# Copyright (c) 2001 by Jürgen Hermann <jh@web.de>
# All rights reserved, see COPYING for details.

[bdist_rpm]
release=1
doc_files=
    README
    PKG-INFO
    docs/
requires=python
build_requires=python