log docs/REQUIREMENTS @ 5804:2e7f76626b58

age author description
Thu, 01 Dec 2011 02:38:57 +0100 Thomas Waldmann update flup to repo tip (no release since 1.0.2 / 2.5y)
Thu, 01 Dec 2011 02:26:16 +0100 Thomas Waldmann upgraded bundled pygments from 1.3.1 to 1.4
Thu, 01 Dec 2011 02:05:15 +0100 Thomas Waldmann delete some code we had copied from werkzeug 0.6.1 while we bundled 0.5.1 (it is contained in the bundled werkzeug 0.8.1)
Thu, 01 Dec 2011 01:34:45 +0100 Thomas Waldmann upgrade werkzeug to 0.8.1, document current bundled version and current minimum requirement (0.6, for py 2.7 compatibility)
Sun, 14 Nov 2010 15:10:54 +0100 Thomas Waldmann REQUIREMENTS: be more clear about python requirement, add py 2.7, add comment about moin 1.8 support end
Sun, 14 Nov 2010 14:43:42 +0100 Thomas Waldmann REQUIREMENTS: add a note about werkzeug's python 2.7 compatibility
Thu, 03 Jun 2010 17:08:32 +0200 Thomas Waldmann updated docs/CHANGES and REQUIREMENTS
Thu, 03 Jun 2010 15:34:55 +0200 Thomas Waldmann update flup to latest upstream repo version
Sun, 07 Mar 2010 22:18:01 +0100 Thomas Waldmann updated FCKeditor from 2.6.4.1 to 2.6.6
Sun, 07 Mar 2010 21:59:40 +0100 Reimar Bauer merged main
Sun, 07 Mar 2010 21:58:47 +0100 Reimar Bauer docs/REQUIREMENTS: info TWikiDraw and AnyWikiDraw added
Sun, 07 Mar 2010 21:36:31 +0100 Thomas Waldmann upgrade pygments to 1.3.1
Mon, 22 Feb 2010 11:09:54 +0100 Thomas Waldmann add more requirements information
Mon, 22 Feb 2010 01:21:59 +0100 Thomas Waldmann add more requirements documentation
Mon, 22 Feb 2010 00:01:48 +0100 Thomas Waldmann just naming the requirements document REQUIREMENTS base docs/3rd_party_support_code.txt@60c4a02355e3