searching for 2.7
Tue, 06 Sep 2016 04:39:28 +0200SubProcess: reimplement exec_cmd
Thomas Waldmann <tw AT waldmann-edv DOT de> [Tue, 06 Sep 2016 04:39:28 +0200] rev 6111
SubProcess: reimplement exec_cmd

subclassing Popen and overriding some methods isn't pretty.
the code we have was written for py 2.4 or so and the py 2.7
Popen looked quite different.

this way with the timer should be less problematic.

Tue, 06 Sep 2016 02:46:01 +0200we can always support rss, we have xml from python 2.7
Thomas Waldmann <tw AT waldmann-edv DOT de> [Tue, 06 Sep 2016 02:46:01 +0200] rev 6109
we can always support rss, we have xml from python 2.7

Tue, 06 Sep 2016 01:52:01 +0200remove MoinMoin.support.HeaderFixed
Thomas Waldmann <tw AT waldmann-edv DOT de> [Tue, 06 Sep 2016 01:52:01 +0200] rev 6106
remove MoinMoin.support.HeaderFixed

assuming it is fixed in 2.7.
no idea what the problem was, comments unhelpful.

Mon, 05 Sep 2016 20:42:50 -0700trivial changes to comments: replace "python2.3" with "python2.7", minor rewording of comments
RogerHaase [Mon, 05 Sep 2016 20:42:50 -0700] rev 6092
trivial changes to comments: replace "python2.3" with "python2.7", minor rewording of comments

Wed, 12 Jun 2013 12:19:50 +0200rss_rc action: use unicode to fix python 2.7.5 compatibility
Thomas Waldmann <tw AT waldmann-edv DOT de> [Wed, 12 Jun 2013 12:19:50 +0200] rev 5997
rss_rc action: use unicode to fix python 2.7.5 compatibility

Sat, 08 Jun 2013 02:31:32 +0200rss_rc action fix is for 2.7.4 and 2.7.5
Thomas Waldmann <tw AT waldmann-edv DOT de> [Sat, 08 Jun 2013 02:31:32 +0200] rev 5991
rss_rc action fix is for 2.7.4 and 2.7.5

Sat, 08 Jun 2013 02:25:24 +0200rss_rc action: fix python 2.7.5 compatibility
Thomas Waldmann <tw AT waldmann-edv DOT de> [Sat, 08 Jun 2013 02:25:24 +0200] rev 5990
rss_rc action: fix python 2.7.5 compatibility

Mon, 17 Sep 2012 08:52:42 +0200wikisync: fix unicode pagename sending for python 2.7 httplib
Reimar Bauer <rb.proj AT googlemail DOT com> [Mon, 17 Sep 2012 08:52:42 +0200] rev 5885
wikisync: fix unicode pagename sending for python 2.7 httplib

Thu, 01 Dec 2011 01:34:45 +0100upgrade werkzeug to 0.8.1, document current bundled version and current minimum requirement (0.6, for py 2.7 compatibility)
Thomas Waldmann <tw AT waldmann-edv DOT de> [Thu, 01 Dec 2011 01:34:45 +0100] rev 5801
upgrade werkzeug to 0.8.1, document current bundled version and current minimum requirement (0.6, for py 2.7 compatibility)

Sun, 14 Nov 2010 15:10:54 +0100REQUIREMENTS: be more clear about python requirement, add py 2.7, add comment about moin 1.8 support end
Thomas Waldmann <tw AT waldmann-edv DOT de> [Sun, 14 Nov 2010 15:10:54 +0100] rev 5723
REQUIREMENTS: be more clear about python requirement, add py 2.7, add comment about moin 1.8 support end