changeset 3618:f126ec680605 1.7.0rc1

1.7.0rc1 release (updated CHANGES, bumped version)
author Thomas Waldmann <tw AT waldmann-edv DOT de>
date Sun, 18 May 2008 21:04:04 +0200
parents 00cc720d5584
children d3204eedc7de
files MoinMoin/version.py docs/CHANGES moin.spec
diffstat 3 files changed, 9 insertions(+), 31 deletions(-) [+]
line wrap: on
line diff
--- a/MoinMoin/version.py	Sun May 18 20:37:23 2008 +0200
+++ b/MoinMoin/version.py	Sun May 18 21:04:04 2008 +0200
@@ -15,7 +15,7 @@
     patchlevel = 'release'
 
 project = "MoinMoin"
-release = '1.7.0beta2'
+release = '1.7.0rc1'
 release_short = '170' # used for url_prefix_static
 revision = patchlevel
 
--- a/docs/CHANGES	Sun May 18 20:37:23 2008 +0200
+++ b/docs/CHANGES	Sun May 18 21:04:04 2008 +0200
@@ -21,35 +21,13 @@
     editor_force = True
     editor_default = 'text'  # internal default, just for completeness
 
-  * TWikiDraw may have some issues - we need some JAVA guy caring for it!
-
-  * "Backup" and especially "Restore" action (both new in 1.5) have some
-    issues, so please DON'T USE THEM except if you want to help debugging
-    and improving it and after having made a backup with some other, proven
-    method. USE BOTH ON YOUR OWN RISK!
-
-  * For the jabber notification bot, you need a development version 
-    of pyxmpp, 1.0 won't work. You can get it directly from svn repository:
-
-    svn checkout http://pyxmpp.jajcus.net/svn/pyxmpp/trunk pyxmpp
-
-    Add the resulting `pyxmpp` directory to your PYTHONPATH or perform
-    a "full installation" as described on http://pyxmpp.jajcus.net/:
-
-    To build and install the package just invoke:
-    python setup.py build
-    python setup.py install
-
-    If you had some older version of PyXMPP it is better to uninstall it 
-    (delete pyxmpp subdirectory of your site-packages directory) before 
-    installing this one or things may not work correctly.
-
-    You may also try:
-    make
-    make install
-
-
-Version 1.7.0current:
+  * "Backup" and especially "Restore" action have some issues, so please DON'T
+    USE THEM except if you want to help debugging and improving it and after
+    having made a backup with some other, proven method.
+    USE BOTH ON YOUR OWN RISK!
+
+
+Version 1.7.0rc1:
 
   Bug Fixes:
     * Fix hmac for Python 2.4.
--- a/moin.spec	Sun May 18 20:37:23 2008 +0200
+++ b/moin.spec	Sun May 18 21:04:04 2008 +0200
@@ -1,6 +1,6 @@
 %define name moin
 %define version 1.7.0
-%define release 0.2.beta2
+%define release 0.3.rc1
 #Upgrade Path Example:
 #     moin-1.3-0.1.beta1
 #         Patched