changeset 5561:16db661e85b7

MoinMoin.support: move the flup version notes to MoinMoin/support/
author Thomas Waldmann <tw AT waldmann-edv DOT de>
date Sun, 21 Feb 2010 22:31:44 +0100
parents 94681ec36fc5
children e1e730402364
files MoinMoin/parser/text_moin_wiki.py MoinMoin/support/README.txt MoinMoin/support/flup/NOTES.moin
diffstat 3 files changed, 14 insertions(+), 14 deletions(-) [+]
line wrap: on
line diff
--- a/MoinMoin/parser/text_moin_wiki.py	Sun Feb 21 18:20:14 2010 +0100
+++ b/MoinMoin/parser/text_moin_wiki.py	Sun Feb 21 22:31:44 2010 +0100
@@ -901,7 +901,7 @@
                 tag_attrs, query_args = self._get_params(params,
                                                          tag_attrs={'title': desc, },
                                                          acceptable_attrs=acceptable_attrs)
-                if scheme == 'attachment':
+                if scheme == 'attachment': # ZZZ
                     return (self.formatter.attachment_link(1, url, querystr=query_args, **tag_attrs) +
                             self._link_description(desc, target, url) +
                             self.formatter.attachment_link(0))
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/MoinMoin/support/README.txt	Sun Feb 21 22:31:44 2010 +0100
@@ -0,0 +1,13 @@
+NOTES for bundled flup:
+=======================
+This directory contains the flup WSGI adapter package. 
+
+The shipped version is available via mercurial checkout:
+
+hg clone -r 3b07cc2b0c76 http://hg.saddi.com/flup-server
+# this is flup 1.0.2+, minimum requirement for moin is 1.0.2.
+
+Thanks to Allan Saddi <allan@saddi.com> for writing flup and to
+the unnamed contributor <tv@inoi.fi> for the single-thread patch.
+
+
--- a/MoinMoin/support/flup/NOTES.moin	Sun Feb 21 18:20:14 2010 +0100
+++ /dev/null	Thu Jan 01 00:00:00 1970 +0000
@@ -1,13 +0,0 @@
-NOTES for bundled flup:
-=======================
-This directory contains the flup WSGI adapter package. 
-
-The shipped version is available via mercurial checkout:
-
-hg clone -r 3b07cc2b0c76 http://hg.saddi.com/flup-server
-# this is flup 1.0.2+, minimum requirement for moin is 1.0.2.
-
-Thanks to Allan Saddi <allan@saddi.com> for writing flup and to
-the unnamed contributor <tv@inoi.fi> for the single-thread patch.
-
-