changeset 5722:5a187ebb779b

REQUIREMENTS: add a note about werkzeug's python 2.7 compatibility
author Thomas Waldmann <tw AT waldmann-edv DOT de>
date Sun, 14 Nov 2010 14:43:42 +0100
parents a4a7f275b7b3
children 75b255f5d152
files docs/REQUIREMENTS
diffstat 1 files changed, 4 insertions(+), 1 deletions(-) [+]
line wrap: on
line diff
--- a/docs/REQUIREMENTS	Sun Nov 14 14:39:07 2010 +0100
+++ b/docs/REQUIREMENTS	Sun Nov 14 14:43:42 2010 +0100
@@ -104,9 +104,12 @@
 
 werkzeug (WSGI toolkit)
 =======================
-shipped: 0.5.1
+shipped: 0.5.1 with a few patches
 minimum: 0.5.1 will work, maybe 0.5 and 0.6.x also
 
+Note: for Python 2.7 compatibility you will either need to use the bundled and
+patched 0.5.1 or try werkzeug >= 0.6. See moin/1.9 repo cs 5721:a4a7f275b7b3.
+
 
 xappy (High-Level Python library for Xapian)
 ============================================