changeset 1948:c452430f7e8c

standalone start script: made python version recommendation more general and uptodate
author Thomas Waldmann <tw AT waldmann-edv DOT de>
date Fri, 06 Apr 2007 12:53:26 +0200
parents caad2c46e525
children cfdb0ffc2910
files moin.py
diffstat 1 files changed, 3 insertions(+), 2 deletions(-) [+]
line wrap: on
line diff
--- a/moin.py	Fri Apr 06 12:50:45 2007 +0200
+++ b/moin.py	Fri Apr 06 12:53:26 2007 +0200
@@ -2,7 +2,8 @@
 """
     Start script for the standalone Wiki server.
 
-    @copyright: 2004-2006 Thomas Waldmann, Nir Soffer, Alexander Schremmer
+    @copyright: 2004-2006 Nir Soffer, Alexander Schremmer,
+                2004-2007 MoinMoin:Thomas Waldmann
     @license: GNU GPL, see COPYING for details.
 """
 
@@ -18,7 +19,7 @@
         raise PythonTooOldError
 except:
     sys.exit("Unfortunately, your installed Python is too old. Please download at "
-             "least Python 2.3.0 (Python 2.4.3 is recommended).\n\n"
+             "least Python 2.3.0 (the latest Python 2.4.x or 2.5.x release is recommended).\n\n"
              "You can get Python here: http://www.python.org/download/")