changeset 6012:f252fdf1a58e

moin.spec: maybe it still works with 2.5, but definitely no guarantees on 2.4
author Thomas Waldmann <tw AT waldmann-edv DOT de>
date Sun, 05 Jan 2014 04:01:51 +0100
parents 0fe01a3a2c32
children 3e398ac7ab6b
files moin.spec
diffstat 1 files changed, 4 insertions(+), 1 deletions(-) [+]
line wrap: on
line diff
--- a/moin.spec	Sun Jan 05 03:58:00 2014 +0100
+++ b/moin.spec	Sun Jan 05 04:01:51 2014 +0100
@@ -33,7 +33,7 @@
 
 BuildArchitectures: noarch
 BuildRequires:  python-devel
-Requires:       python >= 2.4
+Requires:       python >= 2.5
 
 %description
 
@@ -64,6 +64,9 @@
 %doc  README docs/CHANGES docs/INSTALL.html docs/UPDATE.html docs/licenses/COPYING
 
 %changelog
+* Sun Jan  5 2014 Thomas Waldmann
+- Raised requirement to Python 2.5
+
 * Sun Feb 15 2009 Thomas Waldmann
 - Raised requirement to Python 2.4
 - Removed references to Python 1.5