changeset 5834:f3b6bb629ca1

be more clear about the werkzeug required if one still runs python 2.4
author Thomas Waldmann <tw AT waldmann-edv DOT de>
date Wed, 22 Feb 2012 17:36:25 +0100
parents 3644f30574e0
children 1ddf7d88c53d
files docs/CHANGES
diffstat 1 files changed, 2 insertions(+), 2 deletions(-) [+]
line wrap: on
line diff
--- a/docs/CHANGES	Tue Feb 21 20:29:07 2012 +0100
+++ b/docs/CHANGES	Wed Feb 22 17:36:25 2012 +0100
@@ -27,8 +27,8 @@
   you are required to have Python >= 2.5 now. This is primarily due to
   werkzeug 0.8 requiring it. Also, because Python 2.4 is rather rare these
   days, moin 1.9.4 did not get tested on Python 2.4. So if you still must
-  run it on 2.4, try replacing MoinMoin/support/werkzeug with some werkzeug
-  version < 0.8 and hope the best. Contact us if it does not work.
+  run it on 2.4, try replacing MoinMoin/support/werkzeug with werkzeug version
+  0.7.x and hope the best. Contact us if it does not work.
   Python requirements might be different for (linux or other) distribution
   packages, depending on the werkzeug version they use. Usually you do
   not have to care then, because the package maintainer already did it for you.