log docs/admin/requirements.rst @ 2770:264e4015212e

age author description
Tue, 02 Sep 2014 16:22:47 +0200 Thomas Waldmann docs: fixes, additions, formatting
Sun, 12 Jan 2014 11:45:03 -0700 RogerHaase rewrite requirements.rst, install.rst, and development.rst to document make.py
Sat, 04 May 2013 16:08:33 +0200 Thomas Waldmann raise minimum requirement to python 2.7
Wed, 20 Mar 2013 01:25:01 +0100 Thomas Waldmann merged default branch into gae branch gae
Sun, 03 Mar 2013 18:30:25 +0100 Thomas Waldmann add browser compatibility notes
Sat, 29 Sep 2012 21:56:51 +0200 Thomas Waldmann docs: add GAE / support archive hint to requirements docs gae
Sun, 24 Jun 2012 19:38:42 +0200 Tech Nossomy Syntactical changes to docs
Sat, 14 Jan 2012 23:33:24 +0100 Thomas Waldmann docs: less redundant redundancy, some fixes
Mon, 12 Dec 2011 22:09:51 +0100 Reimar Bauer docs: proofread backup, index, install, requirements, serve, upgrade, thanks to jordonwii
Sat, 20 Aug 2011 13:00:55 +0200 Thomas Waldmann requirements: add a note that pypy >= 1.6 works ok now
Sat, 09 Jul 2011 23:54:24 +0200 Thomas Waldmann update docs: now every dependency is installed via setup.py, no wget any more
Wed, 04 May 2011 00:02:14 +0200 Thomas Waldmann docs: small fixes/improvements
Mon, 28 Feb 2011 15:19:17 +0100 Thomas Waldmann improved docs
Sun, 20 Feb 2011 20:53:45 +0100 Thomas Waldmann create moin/2.0 repo, drop all history (see notes below) moin20-repo-reboot