changeset 1791:45bdb3bba89d gae

setup.py: we need whoosh 2.5 from default branch for GAE
author Thomas Waldmann <tw AT waldmann-edv DOT de>
date Sun, 23 Sep 2012 16:18:07 +0200
parents 5ddb2c35a886
children 9240f52259b8
files setup.py
diffstat 1 files changed, 2 insertions(+), 2 deletions(-) [+]
line wrap: on
line diff
--- a/setup.py	Sat Sep 22 01:02:45 2012 +0200
+++ b/setup.py	Sun Sep 23 16:18:07 2012 +0200
@@ -74,7 +74,7 @@
     zip_safe=False,
     dependency_links=[
         #'https://github.com/mitsuhiko/werkzeug/tarball/master#egg=Werkzeug-0.7dev',
-        'https://bitbucket.org/thomaswaldmann/whoosh/get/2.4x.tar.gz#egg=Whoosh-2.4.99dev',
+        'https://bitbucket.org/thomaswaldmann/whoosh/get/default.tar.gz#egg=Whoosh-2.5.99dev',
         # fixed flask-themes, 0.1.3 does not work for flask 0.8.x, thus we use a faked 0.1.3.1:
         'https://bitbucket.org/thomaswaldmann/flask-themes/get/24dcc703953f.tar.gz#egg=Flask-Themes-0.1.3.1',
         'https://bitbucket.org/thomaswaldmann/emeraldtree/get/tip.tar.gz#egg=emeraldtree-0.9.1',
@@ -95,7 +95,7 @@
         'Werkzeug>=0.8.1', # wsgi toolkit
         'pytest>=2.1', # pytest is needed by unit tests
         'pytest-pep8', # coding style checker
-        'whoosh>=2.4.0', # needed for indexed search
+        'whoosh>=2.5.0', # needed for indexed search
         'sphinx>=1.1', # needed to build the docs
         'pdfminer', # pdf -> text/plain conversion
         'XStatic>=0.0.2', # support for static file pypi packages