changeset 434:5d805b9f5e91

Require whoosh version not lesser than 2.1.0 Fixes #18.
author Michael Mayorov <marchael@kb.csu.ru>
date Sat, 13 Aug 2011 19:30:44 +0000
parents 406966afa113
children a2aee9baecd3
files setup.py
diffstat 1 files changed, 1 insertions(+), 1 deletions(-) [+]
line wrap: on
line diff
--- a/setup.py	Sat Aug 13 19:24:59 2011 +0000
+++ b/setup.py	Sat Aug 13 19:30:44 2011 +0000
@@ -88,7 +88,7 @@
         'sqlalchemy>=0.6.0', # metadata index and other stuff
         'Werkzeug>=0.6.2', # wsgi toolkit
         'py==1.3.4', # py.test 1.3.4 is needed by unit tests
-        'whoosh>=2.0.0', # needed for indexed search
+        'whoosh>=2.1.0', # needed for indexed search
         'sphinx', # needed to build the docs
         'pdfminer', # pdf -> text/plain conversion
         'XStatic>=0.0.2',