changeset 2949:65fe46bad988

change setup.py to require werkzeug >= 0.10.4, fixes broken +modify link #491
author RogerHaase <haaserd@gmail.com>
date Mon, 08 Jun 2015 15:13:45 -0700
parents 10423855df46
children 70d81ebcf2c5
files setup.py
diffstat 1 files changed, 1 insertions(+), 1 deletions(-) [+]
line wrap: on
line diff
--- a/setup.py	Mon Jun 08 14:16:29 2015 -0700
+++ b/setup.py	Mon Jun 08 15:13:45 2015 -0700
@@ -92,7 +92,7 @@
         'flatland',  # form handling
         'Jinja2>=2.7',  # template engine
         'pygments>=1.4',  # src code / text file highlighting
-        'Werkzeug==0.9.6',  # wsgi toolkit
+        'Werkzeug>=0.10.4',  # wsgi toolkit
         'pytest<2.7',  # pytest is needed by unit tests (only tested with 2.5 and 2.6)
         'pytest-pep8<1.1',  # coding style checker (only tested with 1.0.x)
         'whoosh>=2.5.0',  # needed for indexed search