changeset 34:adaaf414f80f

remove python_compatibility module, not needed any more
author Thomas Waldmann <tw AT waldmann-edv DOT de>
date Mon, 28 Feb 2011 03:08:55 +0100
parents 8ab329ca6d6e
children bd7ddd27cd8e
files MoinMoin/util/python_compatibility.py
diffstat 1 files changed, 0 insertions(+), 15 deletions(-) [+]
line wrap: on
line diff
--- a/MoinMoin/util/python_compatibility.py	Mon Feb 28 02:08:58 2011 +0100
+++ /dev/null	Thu Jan 01 00:00:00 1970 +0000
@@ -1,15 +0,0 @@
-# Copyright: 2007 Heinrich Wendel <heinrich.wendel@gmail.com>
-# Copyright: 2009-2010 MoinMoin:ThomasWaldmann
-# License: GNU GPL v2 (or any later version), see LICENSE.txt for details.
-
-"""
-    MoinMoin - Support Package
-
-    Stuff for compatibility with older Python versions
-"""
-
-
-min_req_exc = Exception("Minimum requirement for MoinMoin is Python 2.6.")
-
-raise min_req_exc # no need to import python_compatibility
-