changeset 1310:e6a5cb1b2d57

setup.py: use Flask-Script>=0.3.3, it has the stuff we need in 0.3.3 (multi-thread/process server options)
author Thomas Waldmann <tw AT waldmann-edv DOT de>
date Sun, 25 Mar 2012 00:52:17 +0100
parents 6667e2a0c58e
children bc7d15a2a06c
files setup.py
diffstat 1 files changed, 1 insertions(+), 2 deletions(-) [+]
line wrap: on
line diff
--- a/setup.py	Sat Mar 24 23:22:03 2012 +0100
+++ b/setup.py	Sun Mar 25 00:52:17 2012 +0100
@@ -74,7 +74,6 @@
         #'https://bitbucket.org/mchaput/whoosh/get/19c2df0a94ef.tar.gz#egg=Whoosh-2.3.1',
         # fixed flask-themes, 0.1.3 does not work for flask 0.8.x, thus we use a faked 0.1.3.1:
         'https://bitbucket.org/thomaswaldmann/flask-themes/get/24dcc703953f.tar.gz#egg=Flask-Themes-0.1.3.1',
-        'https://github.com/rduplain/flask-script/tarball/master#egg=Flask-Script-0.3.3dev',
     ],
     install_requires=[
         'blinker>=1.1', # event signalling (e.g. for change notification trigger)
@@ -82,7 +81,7 @@
         'Flask>=0.8', # micro framework
         'Flask-Babel>=0.7', # i18n support
         'Flask-Cache>=0.3.4', # caching support
-        'Flask-Script>=0.3.3dev', # scripting support
+        'Flask-Script>=0.3.3', # scripting support
         'Flask-Themes>=0.1.3.1', # theme support
         'emeraldtree>=0.9.0', # xml processing
         'flatland==dev', # repo checkout at revision 269:6c5d262d7eff works